
Stone Creek Textiles, Stone Creek House, Sunk Island, E Yorkshire. HU12 0AP 
Telephone No: 01964 630630  E-mail:  ruth@stonecreektextilessilk.co.uk   

Web site: www.stonecreektextiles.co.uk 

Stone Creek Stone Creek Stone Creek Stone Creek TextilesTextilesTextilesTextiles    ©©©©    
 
 
 
 
 
 

 

Creative Scanning  
 

This is also known as scanography, scannography (2 ‘n’s), scanner photography or 

scan-art. It just means using your scanner as a digital camera in a creative way. 

 

Why scan? 
There are two main ways to capture an image to use in your creative projects, 

photographing it with a camera or scanning it. I see them as a pair of allies who 

complement each other, each with their own strengths and weaknesses. Scanning 

has some advantages over a camera, especially if the camera is wielded by an 

enthusiastic amateur like me ☺.  

 

� Firstly the focus is completely automatic so there is nothing to set.  

� You don’t have to worry about lighting as the scanner takes care of that for 

you giving a very even light from directly above the items you are scanning. 

� The short focal length – only items touching the glass or slightly above it will 

be in focus – this can be a problem or a benefit depending on what you are 

trying to achieve.  

 

There is a third way to acquire an image and that is to capture a still frame from a 

video. Although this, obviously, isn’t scanning, it seems to fit in with this subject so 

I’ve included it at the end of the tutorial. 

 

What can you scan? 
An easier question is what can’t you scan! Firstly, you can scan anything flat such as 

papers (handmade or commercial), maps, fabrics, paintings/drawings, photographic 

prints/negatives, journal/sketchbook pages, threads/string and some embroideries. 

Try some translucent items like glass, bubble wrap, thin slices of fruit or vegetables 

such as oranges, lemons, courgettes or tomatoes, gels, glues (obviously applied to a 

transparency film !) 

 

You can also scan all sorts of 3D objects. To do this you just leave the lid up or, on 

some scanners, you can remove the lid. Then you can try things like jewellery, fruit 

and veg, flowers and foliage, pieces of wood or metal, sponges and so on. You can 

also try body parts such as hands. 
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Health & Safety 

I’ve seen several web sites that suggest using liquids directly on the scanner bed. 

This is obviously (well to most people), very dangerous. Liquids and electricity – for 

goodness sake!!! 

Preparing to scan 
� The first thing to do is to make sure that the scanning bed – the flat area that 

you normally put your documents down on – is as clean as you can make it. 

It’s amazing how bits of dust and smears show up on a scanned image. You 

can, of course, get rid of them later in Elements but it’s a lot quicker to do a 

quick scanner clean before you start.  I use a tiny bit of monitor or glass 

cleaner sprayed on to a clean cloth, NOT directly on the scanner, and then 

rub gently on the glass. 

� Secondly, if you are going to be scanning anything other than paper 

documents I would recommend you put a piece of transparency film over the 

bed of your scanner to protect it. I have been known to get carried away and 

start scanning something like a juicy slice of lemon and then think …  I usually 

leave one on permanently so I can’t forget. 

 

How do you acquire/capture an image 
For most of this tutorial I’ll be using an all-in-one scanner/printer, the Epson 

SX425W, a cheap and cheerful bit of kit which, nevertheless gives some good results.  

 

I’ll also refer to my elderly easel scanner an HP Scanjet 4670 which, sadly, is no 

longer available. It’s probably my favourite scanner because it takes up very little 

room, is very versatile and has a better depth of field than the Epson. Lastly, some of 

the photos were taken on a new present (Happy Birthday to me …) an Epson WF-

7610 an A3 all-in-one). 

 

You can usually start a scan in three ways – from a button(s) on the scanner itself, from an 

icon on your desktop or from within Elements by using File > Import.  The options you get 

will vary from scanner to scanner. For instance on the Epson when you press the aptly 

named Scan button you only have three options,  

� Scan to a PC (creates a scanned image and saves it on to your hard disk),  

� Scan to a PDF (converts the scan to a pdf file and saves it on your hard disk) 

or  

� Scan to Email (gives you the option to create an email message with the 

scanned image as an automatic attachment).  

There is nowhere to change the resolution etc. To do this you need to initiate the 

scan from the desktop or from within Elements – then you get the full range of 

settings to choose from. 
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TWAIN and WIA 

Before we go any further I just want to explain a couple of terms you may well come 

across. The first is TWAIN. I love the idea that it stands for ‘Technology Without An 

Interesting Name’ but apparently that’s a myth. It really comes from a line in 

Kipling’s ‘The Ballad of East and West’ – “ … and never the twain shall meet …” 

referring to the difficulty developers were having at the time getting hardware and 

software to talk to each other. 

 

Anyway, TWAIN was developed as a universal hardware/software interface or 

‘language’. Any scanner that is TWAIN compliant can be understood by any software 

that understands TWAIN. 

 

From version 10 onwards Adobe decided not to include the twain setting as a default 

(duh!) so if you go to File > Import, initially you only see ‘Frame from Video’ (more of 

this at the end of the tutorial) and ‘WIA support’. What you need to do is move a 

particular file called Twain_32.8BA to a different folder. On my Windows 7 machine 

it was in 

 

C:\Program Files (x86\Adobe\Photoshop Elements 10\Optional Plug-Ins 

 

And I had to move it to: 

 

C:\Program Files (x86\Adobe\Photoshop Elements 10\Locales\en_US\Plug-

Ins\Import-Export 

 

Then I closed Elements and re-opened and Voila! Both my scanners appeared in  

File > Import. 

 

The second term is WIA – this stands for Windows Image Acquisition. This does a 

similar thing to TWAIN – it acts as a bridge between a digital camera or scanner and 

Elements to help you download images.  If your scanner doesn’t come up in the list 

when you go to File > Import, click on WIA support and follow the instructions – you 

may be able to access your scanner from here. 

 

Just be aware that your scanner needs to be switched on before it will appear in the 

WIA list whereas the TWAIN compliant scanners will be in the list whether they are 

on or not. 

Decide on your settings. 
Scanners usually have a dialogue box of options you can choose from. We’ll have a 

look at a fairly typical one – this is from an Epson scanner. We’ll start at the top: 
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Mode: 

First of all, I usually set the Mode to Professional (on Epson scanners) or 

Manual/Advanced on other makes so I can see all the options offered. The other 

modes just give you a sub-set of the Professional options. 

Document type: 

Reflective is the standard, and often only, option. It means that the light from the 

scanning bar is reflected back from the item you are scanning to the sensors. 

Sometimes you’ll see an option here called Transparent or Film. This means that the 

light will come through the item before it gets to the sensors. This is generally used 

for scanning slides or negatives but can also give some interesting results on other 

translucent items. 

I don’t have a scanner which will do this but you can imitate the result by placing a 

mirror over the item while it’s scanned. This bounces the light back through the 

item.  

Just be aware that scanner manuals and dialogue boxes often cover more than one 

model. For instance when I go to the Document type option the dropdown list 

appears to give me the choice of Reflective or Film. However, the Film option doesn’t 

apply to my model and is actually greyed out and unavailable. SO annoying! 

Document source: 

With basic scanners there will only be one option – here referred to as the 

Document Table.  If you have things like an automatic document feeder on your 

scanner then you will see these as options for the document source. 

Resolution: 

This is the only option I use on a regular basis. I use 300 dpi as my standard as that 

gives me enough pixels to do most things but doesn’t create an enormous file, but I 

often use higher settings if I’m scanning something small or I know I’m going to print 

it out a lot bigger. 

If you can’t remember how the relationship between resolution and the printed 

image size works have a look back at the tutorial on Resolution & Image Size. 

File format: 

There is also the option to change the format you want to use for saving your scan. 

I’d recommend you use .tiff or .psd as they both retain all the image information 

when you are editing and saving them (have a look at the File Formats document on 

the General Resources page if you need a refresher on this).  

 

I spent nearly half a day trying to find out where to set this on my Epson and after a 

lot of googling I found that it’s in the scanning dialogue box ONLY if you launch it 

from the desktop. If you launch the same dialogue box from inside Elements then 

that option is missing – huh? You’ll find the icon to the right of the Scan button. This 
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dialogue gives you the option to set a default folder for saving your image and the 

file format you want to use. 

 

Colour control 

The only other thing I do is switch off colour control as I want Elements to handle 

that for me. On the Epson this is under Configuration. Then click on the Color tab and 

select No Color Correction. I’ve included three scans of the same piece of painted 

cotton, one at each colour setting. As you’ll see there’s quite a difference. 

 

Techniques 
Normally if you are scanning a piece of paper just to make a copy, you plonk it (sorry, 

place it carefully) on the scanning bed, put the lid down and press a button. If you 

want to make an image for creative purposes you’ll want to give a bit more thought 

to the proceedings.  

 

It makes a difference, for instance, if you have the lid up or down, whether the thing 

you are scanning is stationery or moving and so on. The actual scanner you are using 

will also have an effect as they each have a slightly different depth of field.  

 

So, assuming you have a nice clean scanner bed, then you start your scan by File > 

Import and select your scanner. 

 

Most scanners have a preview option. With this the scanner does a low resolution 

pass of the scan bed to give you a quick preview of how your scan will look. You can 

then use a marquee tool to select the part of the bed you actually want to capture. 

This can save a lot of time if you are scanning something small at a high resolution. 

To complete the scan, check the resolution set, click on the Scan button and wait. 

The image should appear in the work area of Elements ready for you to edit. 

 

Notes: 

� Scanners do take a little while to warm up before they will scan, if you 

haven’t used it for a while. So, don’t get impatient and start clicking all over 

the place. Just wait for your scanner to warm up and do its job. Subsequent 

scans are much quicker. 

� The higher the resolution you use, the slower the scan will be – this is normal. 

I’d like to thank my friend Liz Welch for letting me use some of her experimental 

scans as examples -  www.rarebird.ltd.uk. 

 

Lid up or down/coverings 

If you are scanning something pretty flat then you have the option of having the lid 

of the scanner up or down. Because scanners have such a short focal length having 

the lid up just gives you a plain, even background – you don’t actually see the room 

you’re in. The first version of this set of coins taken with the lid up is ok but there’s a 

lot of light bouncing round and reflecting off the metallic surfaces.  
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The next version was scanned with a box over it – I love high tech solutions! The 

image is hugely better in terms of colour and definition. If you don’t want a black 

background it is, of course, easy to remove with the Magic Wand as it’s a consistent 

colour.  

 

For the last version the coins were covered with a sheet of hand-made paper. The 

paper was further away from the glass than the coins so the focus is softer. You 

could also try covering the items with something like a piece of fabric, crumpled 

tissue, cling film, aluminium foil or bubble wrap. They will all give a different result. 

Personally, I like to scan with as blank a background as possible and then add my 

textured backgrounds as a layer in Elements, but there’s no right way to do this. 

Work in the way that pleases you most. 

 

If what you are scanning is translucent, like silk chiffon, then the difference between 

lid up or down is much more marked. If you have the lid up the light can bleach the 

colour out of your item and make it appear ghostly. With the lid down you get a 

more predictable result. 

 

If the item(s) you’re scanning is 3D and soft, so would deform under its own weight, 

then you can also choose to use a support of some sort. For instance to support 

flowers you could use blobs of Bluetac or plasticine to support the stem so that the 

face of the flower is just touching the glass and won’t be squashed. Again you have 

the choice of just leaving the lid up or of covering the items with either something 

very soft and light or covering with a box. 

 

Using a scanner as a microscope 

A scanner can let you create a very high resolution image that you can then zoom in 

to so you can really see the usually hidden details. Try scanning rice grains or 

feathers or seed pods at a high resolution such as 1200 dpi. Using this technique you 

start to see detail that you would normally only see with a microscope.   

Note that you may well be offered a scanning resolution higher than the maximum 

optical resolution quoted in the specification of the scanner. For instance my Epson 

is specified as having a maximum resolution of 1200 x 2400 but in the scanning 

dialogue box I have the option to scan at up to 9600. If you scan at anything above 

the optical resolution (the figures in the spec) then the software will guess what 

pixels need to be added to make the image up to the resolution you’ve set.  If you 

remember back to the tutorial on Resolution, there is that lovely word interpolation 

which means just that - guessing at what pixels to add.  If you want to interpolate 

later you can do it in Elements. 

One of the things we haven’t looked at yet, which comes in very handy for these 

images  is the Navigator. If the Navigator isn’t visible you can bring it up from the 
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Window menu and you can dock it In your Panels Bin. Instead of using the scroll bars 

at the bottom and right of the image to move around, you can use the zoom slide 

bar at the top of the Navigator to zoom in or out and can then just drag the red box 

to move around the image. If you have a small image active or you are already 

zoomed out then the red box may appear round the outer edge. In order to move it 

you need to zoom out by moving the slider to the right.  

Seed head 

This was also scanned at 1200 dpi to show the inner structure. 

Feather  

The first example of this is a very small feather – less than an inch long. I scanned it 

at 1200 dpi and then zoomed in to see the delicate, downy structures, rotated it and 

then cropped it. 

Dried plant 

This was also scanned at 1200 dpi. I had no idea just looking at it that the flower’s 

structure was so varied and complex. Here you can even see the tiny hairs on the 

stems. 

Moving while scanning 

Another interesting technique is to move whatever you are scanning during the scan. 

As the scanning bar moves across the scan bed it is only capturing the area directly 

below it.  So, if you move something it could well appear several times in the final 

image. 

After scanning  

Images that come from a digital camera or a scanner often seem to be slightly soft 

and slightly dark. With these I usually start by using Enhance > Auto Smart Fix.  This 

attempts to fix any perceived problems with the image’s lighting, colour and 

contrast. This very often brings the image to life and reveals details that weren’t 

previously apparent. I find it’s more successful on underexposed images (too dark) 

rather than overexposed ones (too light). There’s a variation of this called Adjust 

Smart Fix, also under the Enhance menu. This let’s you vary the amount of Fix you 

apply.  If you don’t like the changes you can always use Ctrl-Z to undo.  

� Getting rid of dust marks: if you remember from the Repair and Replace 

tutorial, the easiest way to get rid of dust spots on your images is to use the 

Spot Healing Brush tool. You simply click on the spot you want to disappear 

and it is merged into the surrounding pixels. 

� Sharpening: this is usually the last thing you do to an image and then only if 

it’s necessary. Not being a photographer, as such, I’m more concerned with 

the ‘look and feel’ of an image rather than whether it’s pin sharp or not but in 
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some circumstances you might want to try and improve the focus of either 

the whole or part of an image or to use over-sharpening to create an effect. 

Elements has several tools that can help with this.  

The first is Enhance > Auto Sharpen. This analyses the image and tries to 

apply an appropriate amount of sharpening. To my eyes this works pretty 

well and is usually all I need. If you want to investigate sharpening further 

you can have a look at Unsharp Mask or Adjust Sharpness (both in the 

Enhance menu). If you want to sharpen only a bit of the picture then you 

could try the Sharpen tool, which is under the Blur tool in the toolbox. 

 

What next? 
I thought I would show you a few examples of what you can do next. This is just a 

taster – if I included every variation I’d have to write a book … 

 

Orange 

First of all I scanned a slice of the orange at 600 dpi. Then I: 

� Adjusted the brightness to lighten the image a little. 

� Cropped the image to give me an interesting area to play with. 

� Used over-sharpening to accentuate some of the detail. 

� Used the Dust & Scratches filter to get rid of some of the flecks.                  

Filter > Noise > Dust & Scratches. 

� Added a gradient map adjustment layer, using the copper preset. 

 

Lichen 

Next I scanned a tiny little bit of wood from one of our apple trees – less than an inch 

across – at 1200 dpi. I didn’t think I had anything useful with this one as the wood 

was anything but flat and only a small area was in focus. But when I zoomed in and 

cropped it I found a small area that had something I really liked.  

 

Hessian 

I scanned this at the normal 300dpi. Then I: 

� Straightened it up a bit using transform - Ctrl-T. 

� Cropped a section out 

� Added a threshold adjustment layer to create a black and white image that 

would make a lovely screen for adding texture to fabric via screen printing or 

could be used digitally as a displacement map. 

 

Lutradur 

I scanned this first with the lid down, giving a white background and again with some 

black card over the lutradur, giving a black background. Using the second version I: 

� Cropped the image 
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� Used Convert to Black & White to give me a grayscale image, using infrared 

preset and increasing contrast to maximum. 

� Applied a blue/green/turquoise gradient map. 

 

Snowdrops 

Next I scanned some snowdrops again at 600 dpi. Then I: 

� Cropped a single flower head 

� Used the solarise filter – Filters > Stylize > Solarize 

� Inverted the image – Filters > Adjustments > Invert 

An alternative here is to convert the image to greyscale  - Enhance > Convert to b&w 

using the portrait preset - before you Stylize. 

 

I hope that gives you some idea of how you might use a scanner in your work. Of 

course, you have all the richness of blending modes, displacement maps, colour 

changes, repeating patterns and so on to use with your scans.  

 

 To finish I’m going to show you briefly how to capture a frame from a video. 

 

Capturing a frame from a video: 

The following isn’t really anything to do with scanning but this seemed to be an 

appropriate place to put it. 

 

� You start with File > Import > frame from video. The video has to be stored 

on your local machine                    .  

� Start the video running in the usual way or use the slider at the top of the 

dialogue box. When you get near to the bit you want to grab, click on Pause 

(two vertical lines on the control bar) and use the cursor (arrow) keys on the 

keyboard to step through the video a frame at a time.  

� When you get to the appropriate place, click on ‘Grab Frame’. The image will 

then open in Elements.  

� When you have grabbed as many stills as you want, click on ‘Done’ to close 

the window. 

� At this stage your images aren’t saved they are simply open in Elements. So, 

do remember to save them. 

Below you’ll find some information on the different types of scanners and how they 

work and a couple of web sites you might like to have a look at. 

 

What sort of scanner do I need? 
There are two main types of scanners – drum scanners which are used almost 

exclusively at professional bureau and flat bed scanners which is the type normally 

used in homes and offices. Occasionally you can find easel type flat bed scanners 

which I really like as the scanning section can be lifted off the easel and used 



Stone Creek Textiles, Stone Creek House, Sunk Island, E Yorkshire. HU12 0AP 
Telephone No: 01964 630630  E-mail:  ruth@stonecreektextilessilk.co.uk   

Web site: www.stonecreektextiles.co.uk 

independently. However, the vast majority now are either standard flatbed scanners 

or those incorporated into all-in-one printers.  

Most of the digital photography books I’ve read talk about scanners in terms of 

scanning small negatives or slides with a view to printing them as photographs later. 

This process usually requires scanning at a very high resolution in order to be able to 

expand the image at a high printing resolution. For textile work, we are more likely 

to be interested in the effect of the image rather than whether it is pin sharp or not, 

so we therefore have much more modest requirements in terms of hardware. 

Virtually any home scanner will give you many, many options. So, before you are 

tempted to upgrade your equipment, play around with what you have and see if you 

like the results. 

How does a scanner work/scanner specification? 
Scanning involves putting an image or object on the clear, flat surface of the scanner, 

called the ‘bed’. An arm with a row of sensors, called a linear array, and a light 

source passes over the bed in small steps capturing rows of images that are then put 

together to make a digital image that can be displayed on and manipulated by your 

computer.  

If you are reading the specification of a scanner the resolution is usually given by two 

numbers, eg 1200 x 2400. The first of these numbers is the number of sensors per 

inch on the arm and the second is the number of steps per inch the arm takes over 

the bed. Think of it as a grid of sensors and steps with each sensor/step becoming a 

pixel of your image. This is the true or optical resolution of your scanner.  

Manufacturers often give another set of figures for the digital resolution of the 

scanner, sometimes ambiguously referred to as the ‘maximum’ resolution. In order 

to give the illusion of higher resolution, the scanner software takes the optical 

resolution and tries to guess or interpolate what the necessary additional pixels 

would be in terms of colour and brightness. This can be done in Elements just as well 

if not better, so ignore that bit of the specification. 

 

Interesting web sites: 

Do have a look at, at least, the first web site below – there are some lovely examples 

there. 

http://www.scannography.org/index.html 

http://www.wix.com/blog/2013/04/scanner-art-diy/ 

http://www.ephotozine.com/article/scanning-leaves---a-creative-scanner-guide-

4661 
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There are also two Facebook groups where you can find some great images 

produced on a scanner: 

Scanography 

Scannography 

 

 

 


