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Basic Manipulations 
 
This tutorial covers the basics of image manipulation, how to create, open and 
save images, how to rotate and crop them and a section on adding text to 
your images. We will be coming back to many of these areas to fine tune how 
we use them in later tutorials. This is a quick whizz through to get you started. 
 

Creating a new image 
To create a new image you can either go to the File menu, click on New then 
select ‘Blank File’ or you can use the keyboard shortcut, Ctrl-N. Both will take 
you to a dialogue box where you can type in a name for the image and set 
some size options. You can change the size of an image at any point - the 
dimensions you put in here are just to get you started. 
 
Elements gives you a number of size preset groups to choose from in a 
dropdown list. So, if you want to create an image that you want to print at A4 
size then you would select the preset ‘International Paper’ then go to the 
‘Size’ dropdown list and select A4.  
 
Alternatively, you can type in the actual dimensions you want to use in the 
Width and Height boxes – don’t forget you can change the units (pixels, 
inches, cm etc) you are working in by selecting from the dropdown list on the 
right of each input box.  
 
The default resolution is 300 ppi (pixels per inch). This is typical for printing, 
while 72 would be typical for display on a screen.  A future tutorial will cover 
resolution and re-sizing in some detail.  
 
In the ‘Color Mode’ dropdown list you have three options, Bitmap – which only 
allows black or white pixels, Greyscale – which only allows black, white and 
shades of grey and RGB (Red, Green and Blue) – which allows the full range 
of colours.. For the vast majority of the time you will be working in RGB even if 
you are working on a black and white image, because it gives you access to 
the most tools and options.  
 
The last option is the background colour. For now, just leave this as white. 
When you have everything as you want it, just click on OK and your new 
document appears in the working space and in the Project Bin. 
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Opening an image 
To start editing an existing image, such as a photograph you’ve taken, you 
need to open it into the working area. As with most things in Elements there is 
more than one way to open an image. You can go to the File menu and then 
select ‘Open’, you can use the keyboard shortcut of Ctrl-O (holding the Ctrl 
key down and pressing the letter O), or you can click on the Open icon just 
above the tool box. They will all take you to the file browser where you can 
navigate to the folder and the file you want to open. You then click on the file 
name and click on ‘Open’ or double click on the file name. 
 
When the file is open you will see it in the main working area and a thumbnail 
(small) version in the Photo Bin. 
 

Closing an image 
If you want to close an image without making any changes then you can use 
File > Close, the keyboard shortcut Ctrl-W or click on the cross at the top right 
of the image. 
 

Saving a document 
After we’ve been working on an image, we usually want to save the results. 
The various versions of the Save command are found on the File menu.  They 
are ‘Save’, ‘Save as’, and ‘Save for Web’.  
 
The ‘Save as’ command brings up the ‘Save as’ dialogue box which gives you 
options to change the file name, where you are going to save it, the file format 
etc.  
 
The ‘Save for Web’ is a little more complex as it gives you a number of 
technical options that you might want to consider if you are preparing an 
image for a web site or blog. It will optimise the image to make a small file 
size. For the majority of cases all you’ll need to do is select gif or jpg from the 
drop down list under Preset and leave all the default options as they are. 
 
There will be a separate document on file formats and what some of them are 
commonly used for.  
 
Now, on to doing some manipulations. Before we start it’s worth stating what 
may be blindingly obvious - ALWAYS, ALWAYS, WORK ON A COPY OF 
YOUR IMAGE, NEVER THE ORIGINAL! The capitals are justified here. I 
keep all my images in archive folders. Then, when I want to use one for a 
particular project I copy it into a new project folder. That way, if I really foul 
things up I can just go and get a new copy from the archive. It’s amazingly 
liberating to know that, whatever you do you can always get another copy and 
start afresh. 
 
Don’t forget that, when you are playing round with these options to see 
what they do, you can use Ctrl-Z to undo your last step so you are ready 

to try the next one. 
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Rotate 
Before you start cropping or re-sizing you may want to rotate your image and 
look at it from different angles. If, for instance you’ve taken a photograph of 
buildings but you didn’t have the camera quite straight then you can correct 
this now before you start cropping the edges. On the other hand, if the image 
is abstract rather than figurative the patterns may be more pleasing at one 
angle than another. So, have a play and see what you like best. 
 
The Rotate commands are in the Image menu. So, if you click on Image, then 
Rotate you will get a number of options. These are divided into two main 
sections. The top section refers to the whole image so you can rotate the 
image by 90o in either direction, by 180o  or you can flip (mirror) the image on 
the horizontal or vertical axis. You can also rotate the image by a set amount 
– the custom setting. So, for instance, you can rotate it by 3o to the right 
(clockwise) or to the left (counterclockwise). 
 
The second set of options refers to rotating a layer, so we’ll look at these 
when we cover layers in a later tutorial. 
 
I’ll just whizz through a few examples so you can see the results. Between 
each rotation I’ll be using Ctrl-Z to undo what I’ve just done so each one starts 
from the same view of the image. 
 
 

Crop ( c ) 
Cropping is the term used for cutting out a piece of an image. It’s often used 
to get rid of clutter round the edges to concentrate on the main elements of 
the image.  
 
To select the Crop tool, either click on it in the toolbox or press the letter C on 
your keyboard. 
 
You use it by putting the cursor at the top left hand corner of the section you 
want to cut out. You then drag diagonally down to the bottom right hand 
corner of your selection. You then release the mouse button.  
 
The area outside your selection is shown darkened and each side of the crop 
box will have a drag handle that you can pull in or out to make the selection 
bigger or smaller.  
 
You can move the crop box around by dragging with the mouse or by 
nudging with the cursor keys. Once you have the section you want to keep 
highlighted, then press the Enter key or click on the green tick. 
 
If you decide you want to cancel the crop then simply press the Esc key or 
click on the red ‘cancel’ sign, next to the green tick. 
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You can also set the specific width and height of the crop in the Options 
bar. So, if you are preparing an image for a specific place on a web site that is 
100 pixels by 50 pixels you can put these figures into the option bar and your 
crop will be exactly that size. 
 
You can also use Elements’ preset sizes from the dropdown list. So, if you 
know you want to print your cropped image on 6” by 4” paper, a standard 
photo paper, then you can crop your image to that size. 
 
The last option which appeared in version 10 is the ability to set an overlay 
grid to help you decide where to crop your image. You can select the grid you 
want, or no grid, from the Options bar. 
 
It’s also worth remembering that the size options are what’s known as ‘sticky’ 
settings. So, whatever you set now will still be there next time you use the 
tool. So, if you wonder why Elements won’t let you make the crop you want to, 
then check that you have ‘No restriction’ set in the Aspect Ratio box on the 
Tool Options. 
 
 
A few tips to finish this section: 

 If you put the width and height dimensions in the wrong boxes then you 
can swap them easily by clicking on the double arrows between the 
width and height boxes. It just saves having to put them in again. 

 If you are having problems getting the crop boundary in exactly the 
place you want it and the selected area keeps jumping around then 
hold the Ctrl key down while you are dragging the crop boundaries. 
This temporarily switches off the ‘snap to grid’ function. 

 Every now and then the Crop tool just seems to stop cooperating – it 
just won’t do what you want it to. In that case click on the icon with four 
horizontal lines at the right-hand side of the Options Bar and select 
‘Reset the tool’. That should sort it out. 

 

Adding text  (t) 
The text tool is represented by the letter T in the toolbox and the shortcut is 
just to press the letter T on your keyboard. If you select the tool then the font, 
colour, size and so on can be changed on the Options Bar.  
 
Inserting text 
To add text to your image, click where you want your text to begin and start 
typing. 
 
Note the flashing insertion point where the text will start. It’s very easy to get 
one of these accidentally and if it’s small you sometimes can’t see it. You just 
find that Elements won’t let you do anything else until you either accept it by 
clicking on the green arrow or cancel it by clicking on the cancel icon. For this 
reason, if Elements appears to lock up, look in the Tool Options for the 
tick/cancel which indicates that there is an insertion point somewhere on your 
image. Just press the Esc key to get rid of it and free up Elements. 
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As Elements automatically puts each piece of text on a separate layer, you 
can move them around independently by dragging with the mouse, while you 
hold the ctrl key down. The Ctrl key turns any tool temporarily into the Move 
tool. Watch the cursor change. So the sequence is - hold the Ctrl key down 
while you drag with the mouse, then release the mouse button. 
 
To change any of the options for a given piece of text, make sure the text is 
highlighted first. You can do this two ways. The first is to select the text by 
‘swiping’ with the mouse. Look for the cursor to change shape to the ‘I’ bar as 
it approaches the text, then depress the left-hand mouse button, highlight the 
text and release the button. 
 
Alternatively you can double click the T symbol on the layer containing the 
text in the Layers panel.  
 
Vertical text 
Lastly for this bit we’ll look at producing text that flows down the screen 
instead of across it. If you want your text to flow vertically instead of 
horizontally then either select the vertical text tool, which is in the Text Tool 
Options, before you start to enter the text. Or, you can select a piece of text 
you’ve already entered and then click on the ‘Change text orientation’ button 
in the Tool Options. This often looks a bit strange as the spacing can be a bit 
odd. 
 
If you’d like your text to rotate so that it’s vertical then you need to highlight it, 
then, holding the Ctrl key down, move the cursor slightly away from a corner 
of the selection box. You’ll see a double headed arrow appear. Drag the box 
round until it is at the angle you want. Finally, click on ok, the green tick. 
 
Creative text 
There are a number of ways that you can use text creatively in Elements. The 
first method is called warped text, a great name. You can change the shape of 
the text by highlighting it and then selecting the ‘warp text’ button (the T over a 
double headed curved arrow) on the Options bar. Then select a shape and 
the relevant options. 
 
 
Text around a Shape 
In version 10 of Elements, Adobe introduced three ways to make text follow a 
particular shape. Under the standard text tool you will find tools to make text 
follow a selection, a custom path or a preset shape. We’ll look at the first two 
later so, for now, we’ll just look at making text follow a preset shape.  
 
For this select the ‘Text on Shape’ tool, a capital T on a sort of scroll shape 
from the Tool Options. Select a shape to use then drag with the mouse until 
the shape is the size you want. This gives you a path for the text to follow – 
this line doesn’t print. Move the cursor close to the path line until the cursor 
becomes an I-bar, a text insertion point. Click once and then start typing in 
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your text. The text should flow round the shape. Once you have typed in as 
much text as you want then click on the green tick in the Options bar. 
 
Tip: If the default for your particular shape is for the text to be inside the shape 
and you want it outside the shape then, after you've clicked on the shape but 
before you’ve started typing, hold the Ctrl key down and drag the insertion 
point to where you want it. 
 
We’ll cover using styles, filters, effects and gradients on text when we come to 
the relevant section.  
 
 

Summary of keyboard shortcuts: 
 

To create a new blank document Ctrl-N 

To open an image Ctrl-O 

To save an image Ctrl-S 

To ‘save as’ Shift-Ctrl-S 

To close an image Ctrl-W 

Select the Crop tool C 

Select  the Text tool T 

 
 


